Skip to main content.

Interchange News

  • New Debian Packages (5.4.2-3)

    Posted on 18-Jun-2007 by Stefan Hornburg

    Apache 1.3 has been removed from Debian unstable, which rendered the libapache-mod-interchange package useless (Debian bug #428849). In answer to this mod_interchange is no longer part of the Debian packages as of the 5.4.2-3 release.

News archive