[interchange-cvs] interchange - jon modified UPGRADE

interchange-cvs at icdevgroup.org interchange-cvs at icdevgroup.org
Mon Apr 19 17:06:09 EDT 2004

User:      jon
Date:      2004-04-19 21:06:09 GMT
Modified:  .        Tag: STABLE_5_2-branch UPGRADE
Mention that SQL::Statement is no longer needed, but required by old
Foundation catalog.cfg.

Revision  Changes    Path
No                   revision

No                   revision   +5 -1      interchange/UPGRADE

rev, prev_rev
RCS file: /var/cvs/interchange/UPGRADE,v
retrieving revision
retrieving revision
diff -u -u -r2.6.4.1 -r2.6.4.2
--- UPGRADE	15 Apr 2004 17:17:31 -0000
+++ UPGRADE	19 Apr 2004 21:06:09 -0000
@@ -59,7 +59,7 @@
-                K N O W N   I S S U E S
+                          K N O W N   I S S U E S
@@ -113,6 +113,10 @@
   If you use the static page build facility, there are other means of
   accomplishing the same thing with scripts. Contact a competent
   Interchange consultant at interchange-biz at icdevgroup.org to get help.
+* Interchange 5 has its own built-in SQL parser, and Bundle::Interchange
+  no longer includes SQL::Statement, so you may need to remove this
+  directive from your catalog.cfg: "Require module SQL::Statement".
 * See the section "PROBLEMS WITH USERTAGS" below.

More information about the interchange-cvs mailing list