[ic] Interchange 4.6.1 released

Hans-Joachim Leidinger hans-joachim.leidinger@home.gelsen-net.de
Sun, 03 Dec 2000 20:18:48 +0100

Jon Jensen wrote:
> We'd like to note that some FreeBSD users have had problems getting
> Interchange to work. These problems seem to be caused by anomalies in the
> default build of Perl that is included with FreeBSD. We recommend that
> anyone experiencing such problems try building a new Perl from source and
> see if that helps, as it has for us.

Dear jon Jensen,

are you so kind to give us more informations? Normally, all FreeBSD
users install all the needed programs from the FreeBSd ports. 
Hmmm...did any OpenBSD and NetBSD users have problems with Interchange

I'm in touch with the german member of the FreeBSD core team (Jo"rg
Wunsch). If
we get more informations about the anomalies of the default build of
Perl, I will inform Jo"rg. 

If I have time, I debug IC Server always and I searching for any
cause of the crashing IC Server with FreeBSD always, if I've set the
> 1 and I use HighTraffic. I will be very happy to get more informations from you. 

You can write your answer to me directly and privat, if you wish.
If you prefer to talk with Jo"rg Wunsch directly about the trouble with
default build of Perl that is included with FreeBSD. I can ask him.
Please, let my know.

Sorry for my bad english.

Thanks you a lot for your time.


-------------Hans-Joachim Leidinger---------------------