[ic] Interchange 4.6.1 released

Jon Jensen jon@akopia.com
Sun, 3 Dec 2000 21:50:54 -0600 (CST)

On Sun, 3 Dec 2000, Hans-Joachim Leidinger wrote:

> Jon Jensen wrote:
> [DEL] 
> > We'd like to note that some FreeBSD users have had problems getting
> > Interchange to work. These problems seem to be caused by anomalies in the
> > default build of Perl that is included with FreeBSD. We recommend that
> > anyone experiencing such problems try building a new Perl from source and
> > see if that helps, as it has for us.
> [DEL]
> are you so kind to give us more informations? Normally, all FreeBSD
> users install all the needed programs from the FreeBSd ports. 
> Hmmm...did any OpenBSD and NetBSD users have problems with Interchange
> too?

I haven't personally tried it on FreeBSD -- this is a report from several
users, including a quick attempt by Mike Heins. However, I've used
Interchange with no problem on OpenBSD 2.7 Intel. It installed and ran
fine there.

> If you prefer to talk with Jo"rg Wunsch directly about the trouble
> with the default build of Perl that is included with FreeBSD. I can
> ask him.

I just wanted to let everyone know of a possible interim fix until we
figure out exactly what's wrong. I appreciate the offer to get in contact
with the FreeBSD folks ... If we can pin down exactly what's wrong, and
it's something wrong on their side, we'll definitely let them know. But it
could be something we can fix on our side, too.