[ic] No ability to upload pictures

Dallas Vogels dvogels@forestind.com
Mon, 11 Dec 2000 08:56:55 -0800


	I have found the cause of the problem.  When there are no pictures in the
specified image list widget folder the dropdown combo box, textbox, and
upload hyperlink do not appear.  Put a file in the folder and it works.  I
haven't looked at the underlying code however I expect that it is a simple
matter to fix.

- Dallas Vogels

-----Original Message-----
From: interchange-users-admin@minivend.com
[mailto:interchange-users-admin@minivend.com]On Behalf Of Mike Heins
Sent: Sunday, December 10, 2000 5:35 AM
To: interchange-users@minivend.com
Subject: Re: [ic] No ability to upload pictures

Quoting Michael Raps (Michael.Raps@daccord.ch):
> Hi Dallas!
> I opended a bug for that:
> http://developer.akopia.com/bugs/show_bug.cgi?id=95
> Unfortunately the problem has not been resolved up to now :-(

It was resolved -- you unresolved it, giving no more information than
before. I will let it sit there in case someone has a flash of inspiration
and figures out what has been said.

Since you didn't give more than one sentence of diagnostic information,
the bug is essentially closed. You might wish to say "it doesn't work for
me" and
have it be fixed, but you shouldn't expect it. 8-)

Akopia, Inc., 131 Willow Lane, Floor 2, Oxford, OH  45056
phone +1.513.523.7621 fax 7501 <heins@akopia.com>

The U.S. Senate -- white male millionaires working for YOU!  -- Dave Barry

Interchange-users mailing list