[ic] interchange 4.6.0 on Virtual Server

Brian brianmac@brimac.com
Tue, 12 Dec 2000 10:18:29 -0800

You might want to check your DNS.  I tried looking up here
and it does not resolve.

On Tue, 12 Dec 2000 16:21:17 +0100
"Alessandro Grena" <alex@register.it> wrote:

Alessandro> Hi,
Alessandro> i've installed interchange 4.6.0 on a Virtual Server.
Alessandro> Interchange is running as a primary user (foo.com) but the only one catalog
Alessandro> I created is for a hosted domain (dee.net).
Alessandro> Interchange is up but when i try to use it, i receive an error: 500 Internal
Alessandro> Server Error.
Alessandro> In error.log i've:
Alessandro>  - ...UI is loaded....
Alessandro>  - Interchange V4.6.0
Alessandro>  - Config 'dee' at server startup
Alessandro>  - Using MySQL, DSN=dbi:mysql:test_dee.
Alessandro>  - START server (57101) (INET and UNIX)
Alessandro>  - Accepting connections from localhost|127\.0\.0\.1
Alessandro>  - START server (57125) (INET and UNIX)
Alessandro>  - attempt to connect from unauthorized host 'UNRESOLVED_NAME/'
Alessandro>  - Runtime error: attempt to connect from unauthorized host
Alessandro> 'UNRESOLVED_NAME/'
Alessandro> the ip is the ip of foo.com (and dee.net obviously)
Alessandro> if you have any ideas...
Alessandro> Thanks
Alessandro>  Alex
Alessandro> _______________________________________________
Alessandro> Interchange-users mailing list
Alessandro> Interchange-users@www.minivend.com
Alessandro> http://www.minivend.com/mailman/listinfo/interchange-users

Brian <brianmac@brimac.com>
Server: http://www.brimac.com
Fine Art: http://www.artbrowser.com
Homepage: http://www.brimac.com/~brianmac
Need to sell or buy something: http://www.sellit2000.com

Saying for today:

The cruise liner, Queen Elizabeth II, moves only six inches for each
 gallon of diesel that it burns.