[ic] New Shipping Methods not showwing up

Ron Phipps rphipps@reliant-solutions.com
Tue, 12 Dec 2000 11:52:22 -0800


Did you setup a new shipping method or edit an old one?  In MV 4 there was a
file that linked shipping modes to countries, it might be possible that the
shipping mode you added is not bound to a country?  Good luck.


-----Original Message-----
From: Keith Pettit <keithp@censoft.com>
To: interchange-users@minivend.com <interchange-users@minivend.com>
Date: Tuesday, December 12, 2000 10:07 AM
Subject: Re: [ic] New Shipping Methods not showwing up

>What do you mean by "reconfigure"?
>I've looked through the docs and I found a little section that says:
>                        Default Shipping Mode
>                        If a default shipping mode other than default is
>desired, enter it into the DefaultShipping directive:
>                            DefaultShipping     upsg
>                        This will make the entry on the order form checked
>by default when the user starts the order process,
>                        if it is put in the form:
>                          <INPUT TYPE=RADIO NAME=mv_shipmode VALUE=upsg
>[checked mv_shipmode upsg]>
>                        To force a choice by the user, you can make
>mv_shipmode a required form variable (with
>                        RequiredFields or in an order profile) and set
>DefaultShipping to zero.
>So I looked through the catalog.cfg and commented out the DefaultShipping
>line.  I re-started and still didn't have any luck.  So I then went through
>every page that displayed the products and seared for anything that said
>"upsg" and still haven't had any luck.  On the old MiniVend I just updated
>the shipping.asc put there is something funky about this one.
>Man I'm really stuck on this one.  Any ideas?
>----- Original Message -----
>From: "Ed LaFrance" <edl@newmediaems.com>
>To: <interchange-users@minivend.com>
>Sent: Tuesday, December 12, 2000 10:32 AM
>Subject: Re: [ic] New Shipping Methods not showwing up
>> At 09:49 AM 12/12/00 -0700, you wrote:
>> >I've added some new shipping methods and they don't show up as optoins
>> >the person trys to buy.  Through the web admin interface everything
>> >ok.    Also I tried completly removing the old shipping methods and just
>> >having my new ones on there but in the checkout page it keeps looking
>> >the "uspg" shipping method.  How can I make it see my new shipping
>> >I though I just had to change the schipping.asc file.
>> >
>> >Keith
>> Keith - in the bad old days of Minivend you had to reconfigure the
>> whenever you changed shipping.asc (undocumented) - perhaps this is still
>> - Ed L.
>>  >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
>> New Media E.M.S.               Software Solutions for Business
>> 463 Main St., Suite D          edl@newmediaems.com
>> Placerville, CA  95667         http://www.newmediaems.com
>> (530) 622-9421                 (530) 622-9426 Fax
>> (866) 519-4680 Toll-Free
>>  >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
>> _______________________________________________
>> Interchange-users mailing list
>> Interchange-users@www.minivend.com
>> http://www.minivend.com/mailman/listinfo/interchange-users
>Interchange-users mailing list