[ic] (no subject)

Mike Heins mikeh@minivend.com
Sat, 16 Dec 2000 00:38:52 -0500

Quoting Jeff Spetter (jspetter@ulink.net):
> Hello All,
> This is the error i get when trying to install interchange 4.6.1( tarball
> not rpm) on my test server using immunix 6.2,

Don't know that OS.

In any case, I am guessing if you just start running Interchange the
only thing of import you will be missing is the LWP libraries, which
are not central to operation.

I have  removed  everything
> and i get the same exact error
> Get Bundle::Interchange? [yes] yes
>         INSTALLPRIVLIB=/usr/local/interchange/lib
>         INSTALLARCHLIB=/usr/local/interchange/lib
>         INSTALLSITELIB=/usr/local/interchange/lib
>         INSTALLMAN1DIR=none
>         INSTALLMAN3DIR=none
>         INSTALLSITEARCH=/usr/local/interchange/lib
>         INSTALLDIRS=perl
>         LIBDIRS=/usr/local/interchange /usr/local/interchange/lib
> /home/jeffs/.cpan ../lib ./lib /usr/lib/perl5/5.00503/i386-linux
> /usr/lib/perl5/5.00503 /usr/lib/perl5/site_perl/5.005/i386-linux
> /usr/lib/perl5/site_perl/5.005 .

At that point, you can manually install LWP if you want to use the
WWW-based UPS lookup or something like the [get-url ...] tag.

Akopia, Inc., 131 Willow Lane, Floor 2, Oxford, OH  45056
phone +1.513.523.7621 fax 7501 <heins@akopia.com>

Fast, reliable, cheap.  Pick two and we'll talk.  -- unknown