[ic] Installation fails

Tomi Sutinen Webforest Ky tomi.sutinen@webforest.fi
Sat, 16 Dec 2000 13:13:06 +0200

I have tried to install Interchange 4.6.1 version to unix server, but
it alvays topped when I come to after ./configure where the
program ask where to install the program. I have tried about
thousand diggerent roots etc. nothing seems to help.

Here is listing:

bash$ ./configure

 Akopia Interchange Version 4.6.x Configuration

 Copyright 1996-2000 Akopia, Inc, <support@akopia.com>

 Interchange was originally based on Vend 0.2
 Copyright 1995 Andrew M. Wilcox <awilcox@maine.com>

 Portions from Vend 0.3
 Copyright 1995, 1996 Andrew M. Wilcox <awilcox@maine.com>

 Distributed under the GNU General Public License, see
 the file Copying for license information.

Found Perl 5.00503 as /usr/bin/perl

If you get a CPAN error, rerun the configuration and it
should go away.

opendir(./../../..): Permission denied at /usr/lib/perl5/5.00503/FindBin.pm line 143
opendir(//..): Permission denied at /usr/lib/perl5/5.00503/FindBin.pm line 162
opendir(//..): Permission denied at /usr/lib/perl5/5.00503/FindBin.pm line 163

 Interchange V4.6.1

  Copyright (C) 1996-2000 Akopia, Inc. <info@akopia.com>

 Interchange is free under the terms of the GNU General Public License.

Where is your Interchange to be installed? /home/customers/webf/public_html/demo
Can't install in software source directory!

I try to install it from /home/customers/webf/public_html/interchange-4.6.1

Could anybody help????