[ic] bug in 4.0.4a "sub log" ?

Mike Heins mikeh@minivend.com
Tue, 19 Dec 2000 09:38:51 -0500

Quoting Murray Gibbins (Murray@scotweb.ltd.uk):
> Mike Heins wrote:
> > If you didn't know, you can update to Interchange from 4.04 with no changes
> > in your catalog. If you don't enable the new UI in your minivend.cfg,
> > everything should stay the same, MiniMate and all.
> Cool, but what about postgres support. Is that solid yet? i did hear some
> rumblings about it.
> Any way I've got the company laptop over xmas (11 days of spod, yippe) I'll have
> a look at interchange then and see what,s what wrt malls.
> It's a pitty about minivend 4.0.4a support hey ho.

A little known fact is that the Interchange core *is* Minivend 4. So it
really is supported. 8-)

That is why there are no changes necessary if you don't change your
catalog.cfg or interchange.cfg/minivend.cfg (it will use either in that
preference order).

Akopia, Inc., 131 Willow Lane, Floor 2, Oxford, OH  45056
phone +1.513.523.7621 fax 7501 <heins@akopia.com>

Fast, reliable, cheap.  Pick two and we'll talk.  -- unknown