[ic] problems with ./configure

Greg Hanson greg@valuemedia.com
Mon, 6 Nov 2000 15:15:48 -0800

Hello all,

After problems with my flypage, I am attempting to update my interchange.  I
orginally installed interchange using the cvs, and installed to
/usr/local/interchange.  Interchange source files were in /interchange.  I
then attempted to update the CVS files by switching to /interchange, and
cvs update -dP
I then tried to run ./configure and got through the first 2 questions,

Interchange cannot be run as root, Which user should run Interchange?
Where is your Interchange to be installed?	/usr/local/interchange

I then got the following message:
Cannot create second readline interface, falling back to dumb.

which keeps looping back to itself, so I assume I have messed up.  I went to
the CVS site, but have been unable to glean any info that seems related.  So
I deleted the entire source directory, and started over.  Went through the
tardist, everything to recreate a new source directory, then ran
./configure, same results.  Then tried to run Makefile.PL instead of
./configure and got same results.

I know that the message "falling back to dumb" must have some significance
here, but I can't see it (-:

Thanks in advance for any help,

Greg Hanson

2445 NE Division
Waterside Bldg, Suite 303
Bend, OR 97701

Toll Free		1-877-631-2888
Phone		1-541-388-0100
Fax		1-541-388-0200
URL  http://www.valuemedia.com