[ic] Install problems with ./configure - Help me please!

Mark Atkinson marka@netbrick.net
Tue, 7 Nov 2000 23:17:25 -0700

It looks like a problem with the version of perl you are running.  Get your
server admin to get the latest version of perl installed then install
interchange via cpan.


-----Original Message-----
From: interchange-users-admin@minivend.com
[mailto:interchange-users-admin@minivend.com]On Behalf Of Elson Sartori
Jr. (McGuyver)
Sent: Tuesday, November 07, 2000 1:01 PM
To: interchange-users@minivend.com
Subject: [ic] Install problems with ./configure - Help me please!

Hi !
(sorry, but I don't speak English very well)

I have encountered these errors running './configure'

server/unixmode.......syntax error in file blib/script/interchange at line
36, next 2 tokens "use lib"
syntax error in file blib/script/interchange at line 46, next 2 tokens
Execution of blib/script/interchange aborted due to compilation errors.
not ok 1
not ok 2

Then './configure' hangs...  :-(
The same error occours when I run 'make test' (after 'perl Makefile.PL' and
'make' commands)
I use a Virtual Server running BSD/OS 4.0. My perl version is 5.00502 and
I'm trying to intall interchange-4.6.0.
I don't have write access to /usr/bin and /usr/local/bin directories.
Could be a problem with Perl ?
Can You Help Me, please ?!?!

Hangs from
Elson Sartori Jr.

Interchange-users mailing list