[ic] Serious problem after reconfig!

Ed LaFrance edl@newmediaems.com
Fri, 10 Nov 2000 08:51:09 -0800


You did change something, right?  Otherwise, why would you reconfig...

I have seen this kind of behavior appear when the catalog.cfg is not a 
strict unix text file, which can occur when the file has been downloaded 
and edited on a Windows or Mac box, then uploaded again full of CR's.  Did 
you do this?

- Ed L.


At 01:15 PM 11/10/00 +0100, you wrote:
>Minivend 4.04 on Red-Hat 6.1
>
>Can anybody help with this one:
>
>After using the reconfig via Minimate my catalogs dont work anymore!
>I get the following error message(s):
>
>Sorry, the page (../special_pages/catalog) was not found
>
>I get this message also for any other Minivend-page I try to access.
>The weird thing is:
>
>Ive change ABSOLUTELY nothing on the catalog. This happens on my local
>site
>and my ISPs Site.
>Im getting serious problems, because the site is already online1
>
>Thanks,
>Marc
>
>_______________________________________________
>Interchange-users mailing list
>Interchange-users@www.minivend.com
>http://www.minivend.com/mailman/listinfo/interchange-users

 >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
New Media E.M.S.               Software Solutions for Business
463 Main St., Suite D          edl@newmediaems.com
Placerville, CA  95667         http://www.newmediaems.com
(530) 622-9421                 (866) 519-4680 Toll-Free
 >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>