[ic] bad external timestamp (again)

Josh Massie Josh@pollstar.com
Tue, 21 Nov 2000 21:09:29 -0800

OK, not sure what the deal is.  I had this problem with 4.5.x, where when I try to create a new catalog using Postgres support it dumps on ic startup with the error "bad external timestamp".  But I switched to the CVS version and the problem went away.

Well, due to poor planning, I had to re-install.  So stupid me, I went and grabbed the 4.6 rpm.  suddenly the problem is back.  However, all my catalogs that were running prior still run.  It's only the new ones that roach (probably why I'm still employed :-).  So, I taste the fruit of CVS again.  But the problem still persists.  So, after much deleting, re-installing, and gnashing of teeth, I still am getting that error.  Heck, I've even tried switching the DSN to a known-good catalog's database (and even on the DB server), but I still get the error.

And since the archive search is in the bog, I haven't found any other reference to this problem re-appearing.  Is it just me?

Thanks in advance,

josh massie
extranet administrator

email:   josh@pollstar.com 
phone: (559) 271-7977 x 4477
fax:      (559) 271-7979