(forw) Re: [ic] Installation issues

Mike Heins mikeh@minivend.com
Sun, 1 Oct 2000 18:40:07 -0400

Quoting myself:
> Quoting Jerry (jerry@data-logic.com):
> > Don't know if this will help or not. But initially I installed
> > this over a MV 4.04 installation and had no problems on my test
> > server with FreeBSD 4.0. Just for fun I tried to install the same
> > set of files to a clean directory and get halted at that error.
> > 
> > There are, in the current working directory, interchange.cfg.dist,
> > minivend.cfg.dist and minivend.cfg but NO minivend.cfg.dist.bak. I
> > don't remember deleting such a file, but anything is possible I guess.
> Aha.
> I bet it is caused by "hints.pl". Please delete that file and try installing
> again; it does some things for BSD that is not done for any other OS.

Or you can edit hints.pl and change "minivend" to "interchange".

This was caused by one of my rare calls without checking for
an error -- naughty me. 8-\

Akopia, Inc., 131 Willow Lane, Floor 2, Oxford, OH  45056
phone +1.513.523.8220 fax 7501 <heins@akopia.com>

Friends don't let friends use Outlook. -- Bob Blaylock