[ic] install: Couldn't change to (...)/catalogs: Permission denied

Victor Nolton ven@pragakhan.com
Tue, 10 Oct 2000 03:08:59 -0400

I usually run into this problem but eiditng the /etc/group files 
usually fixes this.

I just put interchange in the group of the user, so on and so forth


>I am new to interchange and this list (hello everybody) and I my 
>linux skills are
>near to idiot, but I know a good bit of perl and HTML so I want to 
>give this a try.
>I got myself through installing the construct-store quite okay. But 
>I got stopped at
>the point where the actual server is started. When I type
>su -c "/usr/local/interchang/bin/interchange -r" interch
>I get:
>Killing Interchange server 25687 with TERM.
>Low traffic settings.
>Calling UI....
>...UI is loaded....
>Interchange V4.5.7
>Configuring catalog construct...
>Couldn't change to /home/name/data/interchange/catalogs: Permission denied
>construct: error in configuration. Skipping.
>construct: config error -- Couldn't change to
>/home/name/data/interchange/catalogs: Permission denied
>Interchange server strated in INET and UNIX mode(s) (process id 26010)
>What am I doing wrong?
>The Quickstart says that permissions are simple and referrs to the
>documentation, in the documentation it says: "let the install 
>routine do the work"...
>I did that.
>I already tried chmod -R that dir to 0777 (just for testing) and 
>also tried chown -R
>Also I assigned the user interch to some more groups (e.g. root) but 
>didn't help.
>this is the system: Red Hat Linux 6.2  Apache
>Thanks for your time and help,
>Ralf Kotthoff
>Interchange-users mailing list

Ven's News (Bookmark It) : http://www.vensnews.com

Effective 9/15 - All HTML Encoded email will be ignored. Learn Standards

Ven (ven@pragakhan.com) _________________ http://ven.pragakhan.com __
AOL: WebmstrVen     Praga Khan's Official Website        ICQ: 8321393
                     Lords of Acid Official Website