[ic] Interchange installation on Virtual Server Help required

IF mymother@my-mothers-shop.com
Fri, 13 Oct 2000 16:17:43 -0400 (EDT)

On Fri, 13 Oct 2000, Hansraj Pankhania wrote:

> I have obtain a copy of Interchange 4.5.7. , and due to 
> access right problems i'm having problems trying to install
> interchange and cannot get the additional CPAN modules installed or as a
> matter of fact interchange installed at all.
[del lot's of the description of his ISP's crap]

Don't even dream about staying with that ISP. Look for
one, who specializes and offers technical support with MV/IC. 
Anything else is headaches for nothing.