[ic] Interchange installation on Virtual Server Help required

Mike Heins mikeh@minivend.com
Fri, 13 Oct 2000 16:40:39 -0400

Quoting Mike Heins (mikeh@minivend.com):
> Quoting Hansraj Pankhania (itnc@themutual.net):
> > I have obtain a copy of Interchange 4.5.7. , and due to access right problems i'm having problems trying to install interchange and cannot get the additional CPAN modules installed or as a matter of fact interchange installed at all.
> > 
> > I've email Jon and he advised either :-
> > 
> > a) run perl -MCPAN -e 'install Bundle::Interchange'
> > 
> > or
> > 
> > b) Speak to the administrators of my ISP and get them to  install the modules.
> > 
> or c) use the cpan_local_install script, which I just wrote.
> I should have done this a long time ago; it is attached.

I didn't put an invocation method in.

	perl cpan_local_install /home/you/interchange

If you are already chdir-ed to the interchange directory, you can
just run the script with no arguments.

I put "require 5.6.0" in, because if you have 5.005 installed it may
try and install a complete new Perl 5.6! If you want to try it, remove
the "require 5.6.0" line and hit control-C when it starts to install
Perl (if it does).

Akopia, Inc., 131 Willow Lane, Floor 2, Oxford, OH  45056
phone +1.513.523.7621 fax 7501 <heins@akopia.com>

For a successful technology, reality must take precedence over public
relations, for Nature cannot be fooled. -- Dick Feynman