[ic] Install Problem

Tom Compton comptont@concentric.net
Fri, 13 Oct 2000 17:38:51 -0400

I recently installed interchange-4.5.7-1.rh6.i386.rpm.  Interchange
starts and runs.  construct starts, runs, and gives the following

"We're sorry, the Interchange server is unavailable...
We are out of service or may be experiencing high system demand,
please try again soon."

The FAQ says this is the result of permissions problems.

Both programs are running.  Permissions on all the files seem fine by
me.  I don't understand how the programs communicate, so I don't know
where to look for the problem.

Any help would be appreciated.


Tom Compton