[ic] Flypage problems

Brad Smith bsmith@select.net
Mon, 16 Oct 2000 10:44:31 -0700

We have been using Minivend for about 3 years now.  Recently we 
upgraded to V4.04a and have 5 catalogs running just fine (flypage 
included).  Last week, we installed Interchange V4.5.7b.  
Everything worked OK in our existing catalogs...except the flypage 
capability.   When a request was made for a page (via the [page] 
tag) that doesn't exist, a "[sku#] not found" error was  displayed 
rather than initiating the flypage.   We did not change the 
catalog.cfg files on those existing catalogs after the upgrade. This 
same error was also displayed with the construction example site 
which was installed with the new V4.5.7b (the flypage did not work 
when clicking on 'more info' for a product, but items could be added 
to the cart).   We then switched back to V4.04a and the flypage 
worked fine again in the existing catalogs.  Probably something 
simple we are overlooking with the new install???
Brad Smith, Director of Web Development
SelectNet Internet Services
2788 Loker Ave.
Carlsbad, CA 92008
ph: 760-438-9555
fax: 760-438-1954
web site: http://www.select.net