[ic] Flypage problems

Mike Heins mikeh@minivend.com
Mon, 16 Oct 2000 16:06:18 -0400

Quoting Brad Smith (bsmith@select.net):
> We have been using Minivend for about 3 years now.  Recently we 
> upgraded to V4.04a and have 5 catalogs running just fine (flypage 
> included).  Last week, we installed Interchange V4.5.7b.  
> Everything worked OK in our existing catalogs...except the flypage 
> capability.   When a request was made for a page (via the [page] 
> tag) that doesn't exist, a "[sku#] not found" error was  displayed 
> rather than initiating the flypage.   We did not change the 
> catalog.cfg files on those existing catalogs after the upgrade. This 
> same error was also displayed with the construction example site 
> which was installed with the new V4.5.7b (the flypage did not work 
> when clicking on 'more info' for a product, but items could be added 
> to the cart).   We then switched back to V4.04a and the flypage 
> worked fine again in the existing catalogs.  Probably something 
> simple we are overlooking with the new install???

Sounds like your flypage might be in the "special_pages" directory and
not in "pages". If that is the case, try copying it to pages and see
what happens.

Akopia, Inc., 131 Willow Lane, Floor 2, Oxford, OH  45056
phone +1.513.523.7621 fax 7501 <heins@akopia.com>

For a successful technology, reality must take precedence over public
relations, for Nature cannot be fooled. -- Dick Feynman