[ic] install error

Rick Walker rich@ednet.co.uk
Tue, 17 Oct 2000 17:51:24 +0100 (BST)

Install the Safe::Hole module.  You can aquire this from

Would'nt it be nice if all the required modules came with the
tar.gz file.  Then again that would make life far to easy!!! 

OR it would be even better if the Makefile.pl refered to current
paths/files on cpans ftp site.  Again I'm just too humble.


On Tue, 17 Oct 2000, ken wrote:

> when I try to install interchange i get this error:
> No SQL::Statement module available. at Makefile.PL line 730.
> No Safe::Hole module available. at Makefile.PL line 730.
> These modules must be installed to run Interchange. Try:
>         perl -MCPAN -e 'install Bundle::Interchange'
> or use normal Perl procedures to install them.
> make: Fatal error: No arguments to build
> make: Fatal error: Don't know how to make target `test'  
> what can i do about this?
> thanks, ken
> _______________________________________________
> Interchange-users mailing list
> Interchange-users@www.minivend.com
> http://www.minivend.com/mailman/listinfo/interchange-users

Rick Walker
0131 538 7198