[ic] Customers Are NOT placing orders

Beriah Dutcher beriah@webuildpcs.com
Thu, 19 Oct 2000 11:12:50 -0500

Well i figured out that the customers are just stupid....if you dont create
an account, then you HAVE to fill out at least teh shipping info and then
hit refresh. So screw em. Excuse my language


> -----Original Message-----
> From: interchange-users-admin@minivend.com
> [mailto:interchange-users-admin@minivend.com]On Behalf Of Eric Paul
> Sent: Thursday, October 19, 2000 10:47 AM
> To: interchange-users@minivend.com
> Subject: Re: [ic] Customers Are NOT placing orders
> A guess...
> The default shipping method is not a valid shipping method as defined in
> shipping.asc, hence the zero being returned.
> Eric
> At 11:48 AM 10/19/00, you wrote:
> >Hey Everybody,
> >
> >         Got another problem or suggestion. I noticed while
> looking at the
> >statistics on the Reporting->Traffic->By Day for this month and
> noticed lots
> >of ppl were placing things in their carts, but not going through with the
> >order. Well I had a customer email me and tell me that he thought that it
> >would be nice to know what the shipping is before they put in
> all their data
> >for their card and what not. I saw that on the processing page
> that their is
> >a place that it reports the shipping charge before a customer
> goes through
> >the order process but it says $0.00. Even if you are a repeat
> customer. Like
> >myself I made a username and account and filled in all my information and
> >when i get to the processing page it has in the items area a
> place to select
> >where to ship this to and 'primary' is selected. But no shipping
> charge is
> >displayed in the 'totals' area. Why is this????
> >
> >If you dont understand what I am talking about. go to
www.webuildpcs.com and
>go throguht with making an account and putting items in ur cart BUT dont
>process the order just get to that page.
>Interchange-users mailing list

Eric Paul
SpellBook Systems

Interchange-users mailing list