[ic] install error-need help

ken ken707@jps.net
Sat, 21 Oct 2000 20:40:37 -0700

I have installed Safe::Hole and SQL::Statement modules in my local space.
Since my web host wont make any changes to the root.  How can I redirect the
MakeFile.PL to my modules that I just installed.  So the configure script
will find them and install interchange.

any suggestions?

-----Original Message-----
From: interchange-users-admin@minivend.com
[mailto:interchange-users-admin@minivend.com]On Behalf Of IF
Sent: Friday, October 20, 2000 6:55 AM
To: interchange-users@minivend.com
Subject: RE: [ic] install error-need help

On Thu, 19 Oct 2000, John Walsh wrote:

> Mike's latest version of cpan_local_install is actually at:
> It has not worked on my system (VPS on freeBSD), but am unsure as yet
> the problem is coming from. After and "./cpan_local_install" in the
> interchange directory, I get:

oops, sorry for that.


Interchange-users mailing list