[ic] Upgrading From 4.5.6 To 4.5.8...

John Beima jbeima@reality.palb.com
Sun, 22 Oct 2000 12:23:47 -0600 (MDT)

G'Day Folks,

Has anyone else had problem upgrading from 4.5.6 to any newer versions?

First I moved the old 4.5.6 source tree & install directories out of the way. 
Then I took a fresh 4.5.8 CVS tree, compiled it and installed it from scratch. 
The only thing that was left the same was the catalog directory.

When I first fired it up it complained about 2 static directives in the 
catalog.cfg file. I fixed those and then it started fine.

However when I went into the UI, the screens were just messed up and when you go 
into the item editor, instead of all of the choices being there, there was just 
Interchange if statements there.

Any ideas? Since now this catalog is going to production, we are finding some of 
the bugs in the 4.5.6 editor, and it is making data entry a pain. Since you have 
to enter the new items, then edit them in the table editor to get the missing 
fields from the item editor page. Then constantly re-entering the category since 
it keeps forgetting it...

John Beima

P.A.L.B. Systems - Phone: (780)451-1086 - Fax: (780)447-4760
11639-122 Street, Edmonton, Alberta, Canada, T5M 0B6