[ic] Upgrades

Sonny Cook sonny@akopia.com
Mon, 23 Oct 2000 13:47:01 -0500 (CDT)

Your original catalogs should work ai-is with the new version.  You would
need to replace the link programs in your cgi-bin with ones from the new
version.  Just make sure that your new interchange.cfg has the appropriate
info for the original catalogs.  In other word, you just need to replace
the interchange version, not the catalogs or databases.

Sonny Cook 

"I don't want fifteen dollars."  --Franklin D. Rooselvelt

On Mon, 23 Oct 2000, Reid Ivens wrote:

> Hi everyone,
> I'm wondering if there is a procedure for upgrading Interchange to the
> newest version.  I just upgraded from 4.5.5 and it was quite a task to say
> the least.  (Creating new templates for all stores, migrating all product
> data, etc.)  Is there an easier upgrade process that I should've followed
> instead of spending hours and hours re-doing all the work I spent on the
> 4.5.5 versions of those sites?  (I noticed that the new daemon wouldn't seem
> to run the old sites...)
> Thanks,
> Reid
> ---------------------------------------
> Reid Ivens, CIO
> N-VisionIT Interactive
> Tel: 613.527.5518
> Fax: 425.963.2118
> mailto:reid@n-visionit.com
> _______________________________________________
> Interchange-users mailing list
> Interchange-users@www.minivend.com
> http://www.minivend.com/mailman/listinfo/interchange-users