[ic] Install/configure problem - error in MakeFile.PL??

M Ven bk295@scn.org
Fri, 27 Oct 2000 17:53:15 -0700

I am trying to install interchange 4.6.0 in my server (Redhad 5.1 

When I run ./configure, I get the following message:

Found Perl 5.00404 as /usr/bin/perl
(No CPAN error messages displayed)

Syntax error at MakeFile.PL line 508 near ") for "
BEGIN not safe after errors - compilation aborted at MakeFile.PL 
line 741
make: *** No targets - stop
make: *** No rule to make target 'test' - stop.

I also had the same problems while trying 4.5.7 as well.
The system runs perl 5, Apache.
(used the tarball with the command tar -zxvf interchange-
4.6.0.tar.gz to get the source)

Any suggestions to try?

Thanks in advance.