[ic] MAGJOR New Account BUG!!!

Chris Jesseman chris@sitemajic.net
Mon, 30 Oct 2000 18:49:24 GMT


The first time I tried the New Account the process was correct, however, 
when I tried to create a 2nd account, I became Ross Cosby... When I tried 
to update my pref's it 'welcome ross' but 'you're not logged in' 

I can't reproduce it on http://demo.akopia.com/cgi-bin/iccvsrw

Also, I can't reproduce it on a test default copy of V4.5.6 that I had 
lying around...
What version of IC are you using? your system setup? If you install a new 
construct catalog on the same server does it still cause this problem?
-Chris Jesseman

Go to www.webuildpcs.com or try on your own ic site.
I would try on ours becasue we know the problem is here.

>From the first page, click on the log in button on the top of the site, 
click on new account button, then the last person who created an account 
their info in the fields.  After you screw around for a while on the 
or go in with something in your basket - this does not always appear.

Eric Hull