[ic] setup problems...

Jason Hudgins [email protected]
Mon, 11 Sep 2000 15:10:55 -0500


i'm having specific problems with the mysql user..

> You can probably work around this by logging into mysql and creating the
> database you want to use and then setting the sqldsn, username, and
> password for this database in the catalog.cfg file.

I did this, and then did a minivend -r and it started up minivend.

mysqlshow reports that the database contains no tables whatsoever.
doesn't it need to be initialized somehow?
whenever i try to "enter" the site, I am presented with the following :

Undefined catalog: /cgi-bin/agera.cgi

--jason

> 
> ---
> Sonny Cook
> Itinerant Chthonic Actuator
> Akopia
> "What is it that makes you all behave as though you were real?"
> --Franz Kafka "Description of a Struggle"
> 
> On Mon, 11 Sep 2000, Jason Hudgins wrote:
> 
> > I've been trying to get interchange setup for the last 12 hours
> > now with no success.
> >
> > My main issue is getting it to work correctly with mysql.
> > bin/makecat asks all the right questions, but then doesn't
> > use the answers i provide.  I clearly enter in the username
> > and password, and it minivend when run, still tries to use
> > the user that I'm logged in as..
> >
> > how can I fix this?
> >
> > --Jason
> >
> > _______________________________________________
> > Interchange-users mailing list
> > [email protected]
> > http://www.minivend.com/mailman/listinfo/interchange-users
> >
> 
> _______________________________________________
> Interchange-users mailing list
> [email protected]
> http://www.minivend.com/mailman/listinfo/interchange-users