[ic] Interchange semi working INET

Geoff Sinfield geoff@sinfield.com
Wed, 13 Sep 2000 15:33:22 -0600

My SERVER_NAME is set to citygroup.ca

-----Original Message-----
From: interchange-users-admin@minivend.com
[mailto:interchange-users-admin@minivend.com]On Behalf Of Todd Benson
Sent: Wednesday, September 13, 2000 2:42 PM
To: interchange-users@minivend.com
Subject: Re: [ic] Interchange semi working INET

I think you need to go inside the catalog.cfg file  (i.e.
and change the SERVER_NAME directive at the top of that list to your web
address.  Then you need to go to minivend's home directory (usually
/usr/local/minivend) and type ./bin/restart to restart minivend.  Whenever
make any changes to anything other than html pages within the catalog, you
to restart the server so these changes take effect.  That's my very novice
advice, but I think that is what is going on.  Good luck.


Geoff Sinfield wrote:

> Hello,
> I have been ripping my hair out for 10 hours now trying to get interchange
> to work...I have it semi working at the moment, but I still have
> http://www.citygroup.ca/barry is the store that I am trying to setup...I
> just want to get a feel for interchange before I actually start working
> it... My problem is that after the main page, all the links have the
> name instead of the actual web address. You will see this when you go to
> site, Enter the shopping cart and then click on a link, it is using geoff
> for some reason...Any ideas.
> I am running E-Smith Server and gateway http://www.e-smith.com which is
> based on redhat 6.1 but it is missing some of the "suggested" modules. I
> have the store running at the moment using INET and the default database.
> anyone else running e-smith with interchange?
> -thanks
> -=geoff
> _______________________________________________
> Interchange-users mailing list
> Interchange-users@www.minivend.com
> http://www.minivend.com/mailman/listinfo/interchange-users

Interchange-users mailing list