[ic] Help with a new Catalog

Rocky Marquiss rmarquiss@discovercreation.org
Mon, 18 Sep 2000 08:12:03 -0600

I had to edit /etc/minivend.cfg to comment out the definition lines then 
restart interchange (interchange --restart) - this solved my problem when I 
received that message.

At 08:06 AM 9/17/2000 -0400, you wrote:
>I have seen others having this problem, but no solutions which have
>helpem me.
>I installed ic 4.5.5 on RH 6.0 via the rpm and it creates barry and
>simple just fine - I can access
>them from my browser with no problems.  When I run bin/makecat to make a
>catalog called mycat
>everything *seems* o.k. - I can callup www.symetrek.com/mycat and get to
>the intro, but clicking on
>Enter gives the Undefined catalog: /cgi-bin/mycat message.  All files
>are in place and minivend.cfg has the mycat entry.  Any ideas?
>John Nealy.
>Interchange-users mailing list

Behold, God is my salvation; I will trust, and not be afraid: for the LORD 
JEHOVAH is my strength and my song; he also is become my salvation.  Isaiah 

But they that wait upon the LORD shall renew their strength; they shall 
mount up with wings as eagles; they shall run, and not be weary; and they 
shall walk, and not faint.  Isaiah 40:31

Thy word is true from the beginning: and every one of thy righteous 
judgments endureth for ever.  Psalms 119:160