[ic] Buggy Install?? Or User Error??

Beriah Dutcher beriah@webuildpcs.com
Thu, 21 Sep 2000 14:49:59 -0500

Hi Joachim,

Yah i started the server using the line that the makecat told to to use some
su -c /path/bin something

and i 'ps -az | grep minivend' and it showed the minivend running

62810  ??  Ss     0:20.25 /usr/bin/perl
/usr/local/minivend/bin/minivend --Igno

and im not sure want u want to know what makecat told me at teh end....it
did say it had done everyhting successfully

-----Original Message-----
From: interchange-users-admin@minivend.com
[mailto:interchange-users-admin@minivend.com]On Behalf Of Hans-Joachim
Sent: Thursday, September 21, 2000 2:31 PM
To: interchange-users@minivend.com
Subject: Re: [ic] Buggy Install?? Or User Error??

Sim Zacks schrieb:
> The way Interchange works is it puts a linking programin the cgi-bin and
using that it interacts with catalog directories that are not in the public
web space. There are some demo files in the root directory but everything
that works with minivend is in the catalog directory
> .....i had created a basic catalog and the
> url was  that page worked. HOWEVER all of the
> were pointing to I
> tried all last night to figure out what I had did wrong and y it was
> for it in the cgi-bin dir I also tried going and editing the link to point
> at  and that didnt work
> there was no such file or dir......i then updated my locate database and
> didnt find ANY of the files itr was looking for admin.html, order(cgi) or
> anyhting. Any Ideas on what may have happened?
> Beriah Dutcher
> beriah@webuildpcs.com
> www.webuildpcs.com

Hi Beriah,

did you start the Interchange/Minivend server?
Did you use the makecat script?
What did makecat saying you, if makecat is finish?


-------------Hans-Joachim Leidinger---------------------

Interchange-users mailing list