[ic] HELP with bulk image upload

CacheNET Service Team cole@cache.net
Tue, 26 Sep 2000 19:09:57 -0600

Yes, I have noticed that files that are in the same directory as other
images (that work) are not showing up.  I have checked the permissions
on all of the parent dirs and all of the files (everything is world
readable).  I'm stumped...


Stefan Hornburg wrote:
> CacheNET Service Team <cole@cache.net> writes:
> > I have tried to ftp images over to the server, but ic seems to only load
> > images that have been uploaded through the ic program itself even if the
> > image is found in the correct folder. I have checked permissions and in
> > the catalog.cfg file I made sure that the IMAGE_DIR variable wasn't
> > commented out and that the value was correct.  Help please!!! I have
> > tried everything I can think of...
> Where looks the Webserver for the images ?
> Have you checked the permissions of the parent directories ?
> Ciao
>         Racke
> --
> LinuXia Systems && Cobolt NetServices, eCommerce and more
> Shop- und Datenbanklösungen mit MiniVend, Firewalls auf Debian-Basis
> http://www.linuxia.de - http://www.cobolt.net
> --> Junior Officer of the MiniVend/Interchange Bug Patrol <---
> _______________________________________________
> Interchange-users mailing list
> Interchange-users@www.minivend.com
> http://www.minivend.com/mailman/listinfo/interchange-users