[ic] I thought interchange port was 7786 but test.pl uses 8786

Boyd Lynn Gerber gerberb@zenez.com
Thu, 28 Sep 2000 01:30:25 -0600 (MDT)

To whom it may concern:

while trying to debug my problems with
link/inetmode.........not ok 5
server/control........not ok 6

I noticed that...

$ENV{MINIVEND_ROOT} = "$cur_dir/blib";
$ENV{MINIVEND_PORT} = 8786 unless defined $ENV{MINIVEND_PORT};

# When the above test fails, it may be due to your ISP or some other
# mechanism blocking port 8786.

I have tried several other ports by setting

MINIVEND_PORT and it always fails.  lsof shows nothing is on either port
7786 or 8786 or any of the other ports I have tried.  I do not have any
trouble with mysql at port 3306 with perl.  Any suggestions are welcome.  
This is with SCO OpenServer 5.0.5 and SCO UnixWare 7.1.1.  Same exact

perl -d test.pl shows it times out waiting for a response.


Boyd Gerber <gerberb@zenez.com> 
ZENEZ	3748 Valley Forge Road, Magna Utah  84044
Office 801-250-0795 FAX 801-250-7975