[ic] Help with upgrade from 4.5.5 to 4.5.6 beta

Arango, Karen Karen.Arango@DynCorp.com
Fri, 29 Sep 2000 10:41:17 -0400

I am currently running interchange 4.5.5 with 3 catalogs (the two demos:
barry, simple, and then my own).

This morning I downloaded the beta 4.5.6 and installed it with no problem.
I installed it in another area, so that I would have both versions on my
machine.  I installed the new demo, construct and all works fine.

The problem is when I add any of the 4.5.5 catalogs to the 4.5.6
interchange.cfg file.  I restart the 4.5.6 version, and the logs show that
all of the catalogs have been configured.  But, when I browse to any of the
catalogs just added, I get the following message:

We're sorry, the Interchange server is unavailable...

We are out of service or may be experiencing high system demand, please try
again soon. 

Is there some other place that I need to "register" the catalog with the new

Thanks for the help,


Karen Arango
DynCorp Information Systems