[ic] Interchange installation on Red Hat 5.2

Jason Korkin jason@korksoft.com
Mon, 02 Apr 2001 16:57:23 -0400


The best thing to do would be do use CPAN and upgrade all of your PERL
on the server...

perl -MCPAN -e shell

then once completed with the questions it asks install the Interchange

install Bundle::Interchange

Then, I'd install GPG or PGP; get rid of TELNET and use SSH... the rest
should be upgrading the RPM's to make sure you have current versions of


Jason Korkin
Korksoft LLC

"Marcelo F. De Paula" wrote:
> Hello list,
> I have signed a dedicated server and my access will be by telnet.
> This server runs RedHat 5.2, using Tarball installation what else should I
> upgrade in order to Interchange runs ok?
> Thanks for any reply,
> Marcelo

**** Virtual Hosting w/ Interchange, $20/month! ****
KORKSOFT - Software & Internet Solutions
Interchange, E-Commerce, C++/Perl/PHP/ASP
Tel: (603) 672-1246 x 201