[ic] Bundle::Interchange

Ryan Hertz rhertz@baits.com
Fri, 13 Apr 2001 13:54:17 -0700

At 12:27 PM 4/13/01 , Juan A. Cossio wrote:
>When installing Bundle::Interchange, I have the following message:
>CPAN: LWP::UserAgent loaded ok
>Fetching with LWP:
>   ftp://ftp.perl.org/pub/CPAN/authors/01mailrc.txt.gz
>Fetching with Net::FTP:
>   ftp://ftp.perl.org/pub/CPAN/authors/01mailrc.txt.gz
>Can't locate object method "new" via package "Net::FTP" at
>/usr/lib/perl5/5.6.0/CPAN.pm line 1860.
>My system is running under Red Hat Linux 6.1 and Perl 5.006.
>Any help would be greatly appreciated!

That is most definitely a Perl problem -- you say you are using Perl 5.006, 
it sure looks like CPAN thinks you have 5.6.0.  Perhaps you should 
investigate updating your CPAN.

Ryan Hertz                                              tel  800-645-BAIT
Webmaster                                               fax  520-645-2588
Advertising Director                                 http://www.baits.com
Gary Yamamoto Custom Baits, Inc.                  mailto:rhertz@baits.com