[ic] Upgrade perl to 5.6..... (the error i get)

Neil Lunn neillunn@gunz.com.au
Thu, 19 Apr 2001 22:00:11 +1000

You likely need to upgrade several Perl modules. Can you remember if you
chose to use 5.005 compatibity and/or included past versions of Perl in your

But simply, In the shell on your server:

cpan> install Storable

or Whatever method you are comfortable with. This should get rid of your

BTW : I would really recommend that you use Perl 5.6.1 now it has been
officially released. Especially if using unicode as past mistakes have now
been rectified.

> -----Original Message-----
> From: Thomas N. Stefanidis [mailto:thomas@prometheas.gr]
> Sent: Thursday, April 19, 2001 9:39 PM
> To: Interchange Mailing List
> Subject: [ic] Upgrade perl to 5.6..... (the error i get)
> This is the error from the erro.log file
> Magic number checking on storable file failed at blib/lib/Storable.pm
> (autosplit into blib/lib/auto/Storable/_retrieve.al) line 275, at
> /usr/local/interchange/lib/Vend/SessionFile.pm line 87
> _______________________________________________
> Interchange-users mailing list
> Interchange-users@lists.akopia.com
> http://lists.akopia.com/mailman/listinfo/interchange-users

Please Note :
Only  the intended recipient is authorised to access or use this e-mail.  If
you are not the intended recipient,
please delete this e-mail and notify the sender immediately.   The contents
of this e-mail are the writer's 
opinion and are not necessarily endorsed by the Gunz Companies unless
expressly stated.

We use virus scanning software but exclude all liability for viruses or
similar in any attachment.