[ic] Upgrade perl to 5.6 and interchange stops working

Chris Rapier rapier@psc.edu
Fri, 20 Apr 2001 12:34:20 -0400

"Thomas N. Stefanidis" wrote:
> Hello,
> I upgraded perl to version 5.6.
> When i start interchange,i can get to the first page,but when i try to
> get any of the categories(static or non static), i get an really nice
> Internal Server Error and that's it!
> nothing more can be done.
> Any ideas what can i do about  that?

Check the logs but the most likely problem is that all of the necessary
modules were not automagically copied to the new installation. In fact,
it would be unlikely for that to happen so you'll need to run perl
-MCPAN -e "install Bundle::Minivend" or something along those syntaxical