[ic] myODBC question

Mike Heins mikeh@minivend.com
Mon, 5 Feb 2001 04:31:09 -0500

Quoting Jason Osborne (rage@sohonetworks.cc):
> ok, i checked and the user "myodbc" has full permissions and it is the user
> being used to access the database in access. when i change a value in
> access, it comes back and says that another user is editing the database and
> it will only let me drop my changes. the save button is always grayed out. i
> have not turned interchange off and tried yet, but i have tried some other
> things. any ideas? Thanks, Jason.

This should actually be put in the FAQ for MySQL and Interchange.
Basically, at least one of your fields has to be a TIMESTAMP type
or you won't be able to write. I would search DEJA if you have
more problems, the answer is there.

> btw, has anyone put a billing system together that integrates with
> interchange?

It has some QuickBooks links that are working for a few people...
see the extensions directory.

Red Hat, Inc., 131 Willow Lane, Floor 2, Oxford, OH  45056
phone +1.513.523.7621 fax 7501 <heins@akopia.com>

Experience is what allows you to recognize a mistake the second
time you make it. -- unknown