[ic] LWP::Simple install fails

Dan B db@cyclonehq.dnsalias.net
Fri, 09 Feb 2001 19:46:11 -0800

>}    I tried to install the LWP::Simple module with the cpan_local_install
>}    script, but the install fails at the test-phase of "robot/ua".
>}    I find a lot
>}    of references in some lists, but none of them helped me to solve the
>}    problem.
>}    Is there some way to force the installation of this module
>}    (and of modules
>}    in general) so that it would not hang during that test-phase,
>}    or is there a
>}    manual way in installing these modules that do not like my
>}    ISP:s machine...

What version of perl are you using?  (Have you tried updating?)

Have you tried manually downloading from search.cpan.org?  If you have, 
what happens when you...
         perl Makefile.PL
         make test
         make install

If the make test fails, maybe the make install will still work and you 
won't have to worry about it.  I'm not familiar with "robot/ua", but maybe 
you wont be using whatever-it-is.

Dan Browning, Cyclone Computer Systems, danb@cyclonecomputers.com