[ic] Follow-up: Interchange runs, then dies

Jon Jensen jon@akopia.com
Sun, 18 Feb 2001 09:01:15 -0600 (CST)

On Sun, 18 Feb 2001, Jonathan Melhuish wrote:

> A few months ago I posted a message concerning a problem I had with
> running interchange; it would install fine, run fine, but then
> mysteriously disappear after about 12 seconds or so (as detailed in the
> FAQ).
> After having that problem (on my desktop Mandrake 7.1 box), I tried
> installing it on my (Mandrake 7.2 pre-release code) laptop.  It worked
> perfectly, albeit a little slowly (does Interchange eat RAM or what?),
> and therefore did not persist in trying to fix the problem on my desktop
> machine.
> However, I was recently forced to wipe and re-install my laptop machine
> (due to user error!).  I installed Interchange, on the same pre-release
> code as before, and encountered the same problem.
> The only difference between the first and second install is that I tried
> installing the RPM package first, as I had on my desktop.  Thinking that
> this may be the cause of the problem I erased the RPM first and manually
> deleted the folders that it said it could not.  I then installed the
> tarball version, but encountered the exact same problem as I encountered
> on my desktop.
> Has the RPM left unidentified some trace that is upsetting the tarball
> version?  Do I have to totally wipe my laptop and start *again*?  This
> is getting rather like Windoze...  :-(

Your problem doesn't sound familiar to me, and I've built and run dozens
of different installations of Interchange, including all versions back to
4.5.x, from tarball and RPM, on my laptop running Linux Mandrake 7.1.

Maybe if you can post some error messages it'll be clearer what's going