[ic] Random Vertical Component... Gone?

Mike Heins mikeh@minivend.com
Sun, 18 Feb 2001 11:25:03 -0500

Quoting Mike Heins (mheins@redhat.com):
> Quoting Joshua Scott (josh@bluebonnet.net):
> > I am sorry I will try to be more clear.
> > 
> > We were using version 4.6 of Interchange, on Friday we did a backup  of the
> > server and upgraded (ie.. installed the latest version of Interchange) We
> > had three sites that used Interchange, all of which made use of the Random
> > Vertical Component. After the upgrade all three site fuctioned and appeared
> > the same with the exception that any place where we used the R.V Component,
> > was blank. We can use any of the other components succesfully except for
> > that one.
> > 
> > My question is, is there a way of using this component with the latest
> > version of the software?
> > 
> > I hope this is more clear, if needed I can consult with our system
> > administrator as to any error messages.
> > 
> It is due to the continuing saga of default search files, an apparently
> never-ending bane of my existance. 8-(
> Modify the random_vertical component file and change the line that says:
>     search="ra=yes/ml=1000"
> to:
>     search="ra=yes/ml=1000/st=db"

Actually a better workaround is:


I found the problem and fixed in CVS. Thanks for finding it.

By the way, the date on your system appears to be a month off -- your
messages are dated in January.

Red Hat, Inc., 131 Willow Lane, Floor 2, Oxford, OH  45056
phone +1.513.523.7621 fax 7501 <mheins@redhat.com>

Be patient. God isn't finished with me yet.  -- unknown