[ic] Can't see New Tables in admin interface

Dan Garwood res087jh@verizon.net
Mon, 26 Feb 2001 03:15:53 -0500

First things first. Are you using Mysql or the IC database? Second There are
other files that are need for the UI in interchange to see and recognize
tables. You need to look in the dbconf directory and also the products
directory. After any changes, it is always a good idea to restart
interchange on the command prompt or the apply changes in the UI.

----- Original Message -----
From: <kamus@adinet.com.uy>
To: <interchange-users@lists.akopia.com>
Sent: Saturday, February 24, 2001 10:55 AM
Subject: [ic] Can't see New Tables in admin interface

> Hello everybody!
> This is my first message.. I'm a bit nervous :)
> I have created a Table named "marcas" in the database. It's almost all
> fine with that, except that I cannot modify or insert new records. Just
> delete them (????). I can see this table in the admin.
> Then, I tried to create another table named "ultima". It worked fine.
> Interchange created the table as defined, but I can't see this table in
> the list of table of the admin.
> Well I did a 3rd try with another table, but I still can't see it. I know
> it's created and I can insert and delete records from a web mysql admin,
> but not from the interchage admin interface.
> Well if anybody knows what can be happening, please tell me :)
> I'm using mysql... any hints ?
> Thanks,
> kAmuS
> _______________________________________________
> Interchange-users mailing list
> Interchange-users@lists.akopia.com
> http://lists.akopia.com/mailman/listinfo/interchange-users