[ic] Perl module problems w/ Admin UI ( just @#$%ing upgraded perl )

Gregg A. Fabbri gafabbri@yahoo.com
Fri, 5 Jan 2001 16:33:24 -0500

I looked through all files I could find and it looks like they all refer to
/usr/bin/perl.  I have also created a link to /usr/local/bin/perl which is
where I believe the perl I am using is.(if I type "which perl" I get

I have tried reinstalling Interchange( Just a shot in the dark.  I did not
really think this mattered.)

Also, I tried installing the SQL and URI bundles manually by downloading the
tar files.  I am not sure if this matters or not but my perl and Interchange
installations are from RPMs.  Could there be something with using a perl RPM
instead of installing directly?


-----Original Message-----
From: interchange-users-admin@lists.akopia.com
[mailto:interchange-users-admin@lists.akopia.com]On Behalf Of Mike Heins
Sent: Friday, January 05, 2001 9:52 AM
To: interchange-users@lists.akopia.com
Subject: Re: [ic] Perl module problems w/ Admin UI ( just @#$%ing
upgraded perl )

Quoting Gregg A. Fabbri (gafabbri@yahoo.com):
> I have regrettably just tried to upgrade my perl to 5.6.
> Now I  am getting errors that I am missing some perl modules when I try to
> use the admin ui.
> I have done % perl -MCPAN -e 'install Bundle::Interchange' and it looks
> the modules are installed.  I get the following output if I try to install
> the bundle again. Anyone have any thoughts? NOTE: Error messages below.

I think Interchange is not running the same Perl you are when you type
Check the #! line in the files.....

Akopia, Inc., 131 Willow Lane, Floor 2, Oxford, OH  45056
phone +1.513.523.7621 fax 7501 <heins@akopia.com>

Friends don't let friends use Outlook. -- Bob Blaylock

Interchange-users mailing list

Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com