[ic] Perl module problems w/ Admin UI ( just @#$%ing upgraded perl )

Gregg A. Fabbri gafabbri@yahoo.com
Fri, 5 Jan 2001 17:03:41 -0500

Problem Solved.

I actually sent another message about using an RPM install of perl.  For
some reason( if I get motivated I will try and find out why) the modules
from MCPAN were not being seen from the RPM installation of perl.

I went to http://rpmfind.net/linux/RPM/ and downloaded the RPMs and it is

Thanks Mike.  You certainly pointed me in the right direction.


-----Original Message-----
From: interchange-users-admin@lists.akopia.com
[mailto:interchange-users-admin@lists.akopia.com]On Behalf Of Mike Heins
Sent: Friday, January 05, 2001 9:52 AM
To: interchange-users@lists.akopia.com
Subject: Re: [ic] Perl module problems w/ Admin UI ( just @#$%ing
upgraded perl )

Quoting Gregg A. Fabbri (gafabbri@yahoo.com):
> I have regrettably just tried to upgrade my perl to 5.6.
> Now I  am getting errors that I am missing some perl modules when I try to
> use the admin ui.
> I have done % perl -MCPAN -e 'install Bundle::Interchange' and it looks
> the modules are installed.  I get the following output if I try to install
> the bundle again. Anyone have any thoughts? NOTE: Error messages below.

I think Interchange is not running the same Perl you are when you type
Check the #! line in the files.....

Akopia, Inc., 131 Willow Lane, Floor 2, Oxford, OH  45056
phone +1.513.523.7621 fax 7501 <heins@akopia.com>

Friends don't let friends use Outlook. -- Bob Blaylock

Interchange-users mailing list

Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com