[ic] Item Modifiers not working anymore

Matthew Schick mschick@brightredproductions.com
16 Jan 2001 15:45:51 -0600

I am hoping someone else out there has a solution to my problem.  For
some unexplained reason, all of my catalogs have lost the ability to run
the [item-accessory] tag.  I run interchange on my "live" server and
then an exact copy on my desktop for testing and tweaking.  Altho I have
made a few changes, they have been almost exclusivly cosmetic.  The only
change I have made to the product database involved adding a column.
All other features are working correctly.  This bug(?) raised it's head
on both of my machines at about the same time.  I have even tried
installing a fresh catalog on my personal machine, but still no
size/color drop-down boxes....  Please Help.........

I am running Interchange v 4.6.2 (from cvs) with Perl v 5.006.  I also
have the following modules installed:

    LWP::Simple (v1.33)
    MD5 (2.01)
    MIME::Base64 (2.11)
    SQL::Statement (0.1016)
    Safe::Hole (0.07)
    Storable (1.007)
    Tie::Watch (1.0)
    GDBM (1.03)
    Berkeley DB_File (1.72)
    DBI (1.14)

    All tied into a MySQL database......