[ic] stupid question-templates

Bill Randle billr@exgate.tek.com
Tue, 23 Jan 2001 08:29:07 -0800

msquared wrote:
> On Mon, Jan 22, 2001 at 09:15:05AM +0800, Cameron Germein wrote:
> > just be real men and use vi :)
> Joking aside, I'm quite fond of Vim, which also runs under Windoze, if you
> have cygwin installed.  You don't have cygwin?!  Repent at:
>   http://sourceware.cygnus.com/cygwin/
> UltraEdit32 is also good, if you're looking for a Win-only solutions.  It
> supports project files, load and save via FTP, regex search/replace, and
> lots of other goodies.  I don't know where to get it, but I'm sure the
> usual search engines will dig it up for you...

Actually, you don't need the Cygwin package or libraries to run vim for
Windoze. When I have to work on Windoze, I use (the prebuilt binaries of)
vim all the time. The cygwin stuff is still worth getting - but it's
not required.