[ic] Challenge adding new Item

Cameron Germein cameron.germein@team.eftel.com
Wed, 24 Jan 2001 10:48:48 +0800

I think you misunderstand how the product pages work... Interchange, when
asked to display a product, will first look to see if a html page named for
the product you're linking to exists, if not, it will build it using
flypage.html as the template.

----- Original Message -----
From: Scott Atkerson <satkerson@satkerson.ameranet.com>
To: <interchange-users@lists.akopia.com>
Sent: Wednesday, January 24, 2001 2:40 AM
Subject: [ic] Challenge adding new Item

> Hello,
> I have run the Interchange demo and have logged into the admin area and
gone through the logical steps to add a new item to the list.  I have
entered all of the appropriate information and have even added this new
product listing to the "new" area and the "brushes" category.  When I submit
the new listing, all seems to go well however when I go to the storefront
and look for the item, it is indeed in the new and brushes sections however
the "product" field is blank and there is no link to the actual product
page.  If for example the product number was 28261, then a file called
28261.html should be created and a link to that file should be displayed in
the "product" field on the category page where it is a member of.  That is
not happening however.
> What must be done to correct this?
> Thanks in advance for your help.
> -------------------------------------------------
> Join a North Sky Community Today!
> http://communities.northsky.com
> _______________________________________________
> Interchange-users mailing list
> Interchange-users@lists.akopia.com
> http://lists.akopia.com/mailman/listinfo/interchange-users