[ic] Table Administration Question

Thomas McAlees tmcalees@rochester.rr.com
Sat, 27 Jan 2001 14:09:45 -0500

Dan -

Thanks for your reply, but this suggestion did not fix my problem.  I
previously had your suggested line in my table configuration file but had
removed it during trouble shooting.  I still recieve the same error whenever
I try to insert or update a record in this table.  The same problem occurs
for all the new tables I have added.  The only difference I'm able to
identify is that I've used the auto increment flag for my primary key field.

----- Original Message -----
From: "Dan B" <db@cyclonehq.dnsalias.net>
To: <interchange-users@lists.akopia.com>
Sent: Saturday, January 27, 2001 1:59 AM
Subject: Re: [ic] Table Administration Question

> Tom,
> You've probably figured this out by now, but for the sake of
> At 04:35 PM 1/26/2001 -0500, you wrote:
> >#endif
> [...]
> >Database  article  COLUMN_DEF   "id=INT NOT NULL PRIMARY KEY"
> This goes before your COLUMN_DEFS (where the ellipsis is above).
> Database  article  KEY          id
> FYI, 'diff' is a good command to use to quickly see differences between
> files (such as 'diff products.mysql article.mysql', or 'diff
> construct/catalog.cfg new/catalog.cfg'
> Happy Hacking!  (And no, I'm not referring to Carolyn Meinel).
> Dan Browning, Cyclone Computer Systems, danb@cyclonecomputers.com
> _______________________________________________
> Interchange-users mailing list
> Interchange-users@lists.akopia.com
> http://lists.akopia.com/mailman/listinfo/interchange-users